Binnenkort stopt onze ondersteuning voor Internet Explorer 11(IE11). Dit betekent dat vanaf maart (de exacte datum weten we nog niet) LearnLinq niet meer werkt als je IE11 gebruikt als webbrowser.

Internet Explorer 11 bestaat al sinds 2013 en is inmiddels erg verouderd. Microsoft faseert deze webbrowser zelf ook uit voor zijn producten. Als we Internet Explorer 11 blijven ondersteunen, vertraagt de ontwikkeling van nieuwe functionaliteit voor LearnLinq. Daarnaast geven we onze gebruikers graag een veilige en moderne online ervaring.

Stap over op een moderne webbrowser
Een kleine groep gebruikers werkt nog met Internet Explorer 11. Als je nog met Internet Explorer 11 werkt, adviseren we je over te stappen naar een moderne webbrowser, zoals Chrome, Firefox of Microsoft Edge. Op die manier ervaar je een goede weergave van LearnLinq en werk je in een veilige omgeving.

Heb je het antwoord gevonden?