LearnLinq ondersteunt de laatste versie van de volgende browsers:

  • Chrome
  • Firefox
  • Safari
  • Edge
  • Internet Explorer versie 11 (Compatibiliteitsweergave wordt niet ondersteund)

Bij alle browsers moet javascript ingeschakeld zijn.

Heeft u het antwoord gevonden?